[ALL Region] Backend Analysis and Dashboard info Not up to date

Incident Report for Shopline

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 07:41 GMT+08:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2026 - 00:22 GMT+08:00

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 23, 2026 - 18:27 GMT+08:00
This incident affected: SHOPLINE Analytics.